Difference between revisions of "Oct. 23 Update"

From WiiBrew
Jump to navigation Jump to search
m
Line 5: Line 5:
 
*[[Homebrew Channel]] (version Beta9 or higher) can be installed.
 
*[[Homebrew Channel]] (version Beta9 or higher) can be installed.
 
*[[Homebrew Channel]] still works if it was installed before updating.
 
*[[Homebrew Channel]] still works if it was installed before updating.
*[[BootMii]] Will work when it will be released.
+
*[[BootMii]] will work when it is released.

Revision as of 15:41, 27 October 2008

Various IOS updates came out 10-23-2008.

Compatibility with Wii Homebrew: