Difference between revisions of "Talk:DVDX"

From WiiBrew
Jump to: navigation, search
m (Issues)
Line 7: Line 7:
 
You cannot install DVDx if you have updated your Wii since October 23rd. --[[User:Zaccret|Zaccret]] 09:15, 7 November 2008 (UTC)
 
You cannot install DVDx if you have updated your Wii since October 23rd. --[[User:Zaccret|Zaccret]] 09:15, 7 November 2008 (UTC)
 
   -You can if you downgrade your firmware. Google it, and you might find something ;) --[[User:Jedicommando|Jedicommando]] 05:42, 9 November 2008 (UTC)
 
   -You can if you downgrade your firmware. Google it, and you might find something ;) --[[User:Jedicommando|Jedicommando]] 05:42, 9 November 2008 (UTC)
 +
 +
== Peripherals ==
 +
 +
Don't think that dvd should be in Peripherals because dvdx doesn't play dvd's, it installs the hidden dvdx channel. Just want to shout that out. [[User:Octoroks|Octoroks]] 00:57, 26 November 2008 (UTC)

Revision as of 02:57, 26 November 2008

Applications using DVDx

I don't think the backup loader belongs in the list of applications using dvdx as it could lead to more piracy. Flark 00:14, 6 November 2008 (UTC)

Issues

You cannot install DVDx if you have updated your Wii since October 23rd. --Zaccret 09:15, 7 November 2008 (UTC)

  -You can if you downgrade your firmware. Google it, and you might find something ;) --Jedicommando 05:42, 9 November 2008 (UTC)

Peripherals

Don't think that dvd should be in Peripherals because dvdx doesn't play dvd's, it installs the hidden dvdx channel. Just want to shout that out. Octoroks 00:57, 26 November 2008 (UTC)