Talk:IOS58 Installer

From WiiBrew
Jump to: navigation, search

Typo or sign of things to come?

On the wiki page it says "Default in HBC 1.0.8+", but the latest HBC is 1.0.7. Is this in anticipation of a future update, or is that a typo? Also, am I right in thinking WiiMC is gonna start requiring IOS58 to be installed for USB2.0 and use HBC's HW_AHBPROT flags for DVDs? --SifJar 18:15, 11 August 2010 (UTC)

Possibly not a typo, I've reinstalled HBC after installing IOS 58 yet it still stays on IOS61. --I R on 21:22, 11 August 2010 (UTC)
WiiMC is going to start requiring IOS58 (reference: IRC) - newer versions of HBC will probably require this for USB 2.0 loading, but I'm guessing that note comes from IRC too, so it seems sound. --Lukegb 21:25, 11 August 2010 (UTC)

Why not use dopmii ?

See comments here about the deletion of an application that install ios 61 and wii shop: http://wiibrew.org/wiki/Talk:Wii_Shop_IOS61_and_Mii_installer --Attila 21:01, 11 August 2010 (UTC)

Because DOP Mii must be run on a trucha-bugged IOS, and has all sorts of options for "patching" the IOS. This tool can be run on an unmodified Wii and installs a 100% virgin copy of IOS58. --Tantric 21:06, 11 August 2010 (UTC)

Source code available?

Your comments regarding DOP-Mii sparked my curiosity.--Arikado 22:08, 11 August 2010 (UTC)