Talk:System Menu 4.1

From WiiBrew
Jump to navigation Jump to search

Which IOS

Does this still rely on IOS60? Beegee7730 10:13, 3 July 2009 (UTC)

Yes. — Extrems (talkcontribs) 10:17, 3 July 2009 (UTC)

Ah, so preloader still works? Beegee7730 10:19, 3 July 2009 (UTC)

I doubt it - preloader patches 4.0; a fresh 4.0 (or even 4.1) install overwrites preloader. Not sure if you can install preloader on top of 4.1 Kixy 14:48, 3 July 2009 (UTC)
I am not encouraging an install, but I think Preloader would install fine on 4.1. The Preloader installer does not check for your System Menu version (it installs on 3.3). To work on 4.0, the installer needs to patch IOS60, then do its magic with the System Menu. Same thing will go for 4.1, since it uses the same IOS60. The only issue is there won't be any hacks for a (little) while like removing the health screen warning. --Dialexio 04:12, 5 July 2009 (UTC)

Apparently ( http://www.ps3news.com/forums/wii-news/nintendo-wii-system-menu-4-1-released-japan-106774.html#post265927 ), there is a bugfix for Wii Sports Resort. Muzer 21:56, 4 July 2009 (UTC)