Homebrew status/nl

From WiiBrew
< Homebrew status
Jump to navigation Jump to search

Huidige homebrew status: Werkend. Vanaf systeem menu 3.4.

Een combinatie van de Twilight hack en het Homebrew kanaal is de beste manier om Homebrew op je wii te laden.

Hacks

The Zelda: Twilight Princess Exploit (Twilight Hack)

Benodigdheden: The Legend of Zelda: Twilight Princess, een non-SDHC SD kaart (Alle kaarten die kleiner zijn dan 2GB zijn non-SDHC), en een Wii.

Bushing, tmbinc en segher (Team_Twiizers) hebben via een gemodificeerde save game van The Zelda TP de Wii zo kunnen ombouwen dat ze eigengemaakt programmas konden laten draaien. Dat hebben ze geheel software matig gedaan. Firmware versie 3.3 en 3.4 probeerde deze hack tegen te houden maar zonder succes.

Fake Signing (Signing bug)

Benodigdheden: Varieert. Om homebrew te laten draaien een drivechip en een Wii met firmware onder 3.3

Deze manier gebruikt een bug in de RSA software van de wii. Hiermee kan je ook zelfgemaakt Wii kanalen installeren.

Op 23 oktober 2008 werden alle IOS bestanden gepatched en was het niet meer mogelijk om homebrew te installeren. De laatste versie van het Homebrew kanaal kan nog wel worden geinstalleerd omdat het een nieuwe exploit gebruikt.

Het Homebrew kanaal (Homebrew Channel)

Benodigdheden: Een Wii die is gemodificeerd d.m.v. Fake Signing (die niet op 23 oktober 2008 zijn geupdate) of via de Twilight hack.

Het Homebrew kanaal is niet een hack opzich maar is de eerste methode om homebrew op je wii te laten draaien zonder dat er andere software of hardware hoeft te draaien. installatie van het kanaal is mogelijk via de Twilight hack of door Fake Signing. Het werkt op alle firmware die op dit moment zijn geproduceert (versie 3.4).

Mogelijkheden

Belangrijke informatie over wat je het beste kan doen met de firmware van je wii.

Ouder dan 2.1

Het zal waarschijnlijk niet lukken om het Homebrew kanaal te installeren. Wij raden het aan om uw systeem te updaten via een van de volgende spellen: Super Mario Galaxy, Mario Kart Wii, Super Smash Bros. Brawl.

Ongeveer 2.1 tot 3.2

De beste versie. Met deze firmware kan je bijna alle homebrew installeren. Versie 3.2 is het beste. (Als je Gamecube homebrew wilt draaien word versie 3.0 aangeraden).

3.3 (Zonder 23 oktober update)

Het is makkelijk om te zien of je de 23 oktober update hebt geinstalleerd. Dan zal namelijk het winkelkanaal niet goed werken en zal vragen om een update. Versie 3.3 werkt met bijna alle homebrew. Het is helaas niet meer mogelijk om gefakesinde DVDs af te spelen. Je kan nog wel de content op de DVD bekijken via DVDx. Starfall zal ook niet meer werken.

3.4

Deze versie is iets lastiger dan de 3.3 versie met de 23 Oktober update. Het zal de Twilight hack bij elke reboot verwijderen zodat je elke keer als je de hack wilt gebruiken hem opnieuw moet installeren. Als je het Homebrew bij de eerste keer gelijk installeert zal je hier geen last van ondervinden. Het grootste deel van de Homebrew zal werken.

Wat niet werkt

Dit betekent dat je geen gepatchede IOS bestanden kan installeren.
Het verwijderen van ongebruikte kanalen zoals het nieuws kanaal is niet meer mogelijk.
Het is niet meer mogelijk om de Signing bug te gebruiken. Het is zeer onwaarschijnlijk dat dit nog gerepareerd zal worde.

Belangrijke informatie

Wij raden zeer aan niet uw wii systeem te downgraden naar een lagere versie. De methodes die men hiervoor gebruikt zijn gevaarlijk en illegaal. Onthoud dat, welke versie je dan ook hebt, je bijna alle homebrew kan spelen. Het downgraden van je systeem is op dit moment zeer gevaarlijk en je zou zo een gebrickt systeem kunnen hebben.

FAQ

Q: Hoe doe ik dit?

A: Download het aangepaste savegame van de Twilight Hack pagina en kopieer het naar de wii m.b.v. een sd kaart. Speel dan het spel zelda: TP. Denk eraan dat homebrew op de wii nog maar in de kinderschoenen staat en er bijna geen programma's zijn. De programmas die er zijn zijn te vinden op deze pagina Hier is een video handleiding als je moeite hebt met het installeren van het savegame. http://www.youtube.com/watch?v=FHgBgU3QZa4


Q: Is Zelda: TP vereist?

A: Op het moment wel, maar in de toekomst zullen er mischien wel andere methoden worden ontwikkeld.


Q: Is een drivechip vereist ?

A: Nee, het werkt op iedere onbewerkte wii.


Q: Kan ik hiermee trainers/backups laden van een SD-kaart of USB HD?

A: Nee.


Q: Is het mogelijk om met de ELF loader homebrew te draaien vanaf de SD-kaart?

A: Ja, sinds versie alpha3a van de Twilight Hack is dit mogelijk.


Q: Kan ik de wiimote gebruiken?

A: Ja, dit kan met GRRLIB. De enige programma's die dit tot nu toe gebruiken zijn Homebrew_apps/MTB(18+ inhoud) en Homebrew_apps/MTP.

Wii System Updates

Momenteel (07-03-2008) zijn er geen updates die homebrew beïnvloeden.