Difference between revisions of "Talk:FCE Ultra GX"

From WiiBrew
Jump to navigation Jump to search
Line 20: Line 20:
 
--[[User:Hideous|Hideous]] 15:51, 8 September 2008 (UTC)
 
--[[User:Hideous|Hideous]] 15:51, 8 September 2008 (UTC)
 
:can you comment more informations like directory structure, support (dvd, SD, usb, smb)... -[[User:Yod4z|Yod4z]] 18:02 GMT+1
 
:can you comment more informations like directory structure, support (dvd, SD, usb, smb)... -[[User:Yod4z|Yod4z]] 18:02 GMT+1
 +
::As far as I know, I have the proper directory structure set up on the SD card (fceugx/roms and /saves). I've tried both PAL50 and PAL60, and I've even formatted my card once. Nothing works, so far.

Revision as of 20:37, 8 September 2008

It wont startup

I downloaded the new ver 2.0.0 of the FCE Ultra GX and when I try to startup the emulator I get the normal background with the text "initializing network" or something along the lines of that and it never does anything thing beyond this. Chosen One 41 06:33, 7 September 2008 (UTC)

Can you try disabling the wifi ou LAN connexion of your Wii? Where are stored your ROMs? - Yod4z 15:10 GMT+1

7zip support?

I see you are using some part of 7zip code to decode zip file, can you add support for .7z file in FCEUltra? -Yod4z 15:05 GMT+1

I plan to add 7z support, but the code has to be rewritten and integrated to work with the new code base. This will take a little bit of work and I haven't gotten around to it yet. --Tantric 18:31, 7 September 2008 (UTC)
Thanks ;) I think if you can add this to FCEUltra, you add this to Snes9xGX too.

Black screen on startup

Right, so when I start FCE Ultra GX, I get a black screen. Nothing else. The wiimotes aren't syncing or anything. Any idea what's going on? --Hideous 15:51, 8 September 2008 (UTC)

can you comment more informations like directory structure, support (dvd, SD, usb, smb)... -Yod4z 18:02 GMT+1
As far as I know, I have the proper directory structure set up on the SD card (fceugx/roms and /saves). I've tried both PAL50 and PAL60, and I've even formatted my card once. Nothing works, so far.