From WiiBrew
Jump to navigation Jump to search

Before posting anything assure that you have read the supplied .nfo!

Wii Game loading with correct IOS of any region ?

I thought the IOSes are region-independent? That is was the system menu itself that was region-dependent based on files in NAND. LoganA 15:35, 4 May 2009 (UTC)

Or does "of any region" means of the Wii game itself, and not IOS the is loaded for that game? LoganA 15:39, 4 May 2009 (UTC)
New games check with what IOS they got loaded, if it mismatches you get the #002 Error, "of any region" refers to the game itself. Crediar 18:07, 4 May 2009 (UTC)

Better UI

You need a designer for better ui? contact me via email so we can discuss more. JussiPik 14:00, 21 May 2009 (UTC)

Also a volunteer, maybe something like this:

Or rather:

Contact at Roku93 20:29, 26 May 2009 (UTC)

The second one looks awesome! :D WaxyPumpkin72 04:54, 6 October 2009 (UTC)

Background Picture?

How do you change the background Picture? Ften 17:30, 21 July 2009 (UTC)

read the supplied .nfo .. Crediar

Gamesave exporting does not work

Every time I try to export a game save, Freedom stops working. —Preceding unsigned comment added by Ccfman2004 (talkcontribs) 00:55, 29 July 2009 (UTC)

What version are you using? Can you supply an USBGecko output log? Note only tiles which show their names can be correctly backuped. Crediar


I cant load games or even see the covers :S whenever I try load a game it just says error and then nothing happens :S TwoBladedKnight 07:33, 31 July 2009 (UTC)

hmm... Cant go into media, launch any of my games or launch channels... frustrating and none of my covers show up... TwoBladedKnight 07:56, 31 July 2009 (UTC)
Media is just a placeholder atm. Are you sure you named the covers correctly? What version are you using what IOS? Can you supply an USBGecko output log? Crediar
I named all the covers like it said in the .nfo but they're still not showing up. I dont have a usb gecko sorry but I cant launch any channels or games... also in the future would it be possible to launch games stored on the sd? TwoBladedKnight 00:11, 1 August 2009 (UTC)

Problems with 0.3b

Hi, Crediar, I've been testing your Freedom betas. Here are some problems I'm having with 0.3b.

Bugs in System Menu replacement version (Running off of IOS250 cIOS38 rev 14):

  • Freedom freezes when launching DVD games in disk channel
  • USB games don't display unless there's a DVD in the drive
  • Freedom freezes whenever I try to launch a channel (But HBC works when I press HOME)

Bugs in Standalone version (Installed with preloader 0.29, running off of patched IOS60 with fake-sign and ES_DIVerify):

  • Says "error" when I try to launch DVD games from disk channel
  • Channels don't launch
  • Doesn't load GFX from SDHC card (But works with SD)

Hope this helps, I will keep testing and report any other bugs I find.

Thanks --Piratesmack 11:01, 31 July 2009 (UTC)

Can you supply an USBGecko output log? Otherwise try to use an original IOS (with fake-sign and ES_DIVerifiy) Crediar
Sorry, I don't have a USB Gecko. How do I change the IOS Freedom runs off of? --Piratesmack 04:43, 1 August 2009 (UTC)

I love you

Have I ever told you that I love you? All your tools/applications are perfect! I love em! Once the games and channels load properly I'ma definately install this to my wii!TwoBladedKnight 12:37, 1 August 2009 (UTC)


I heard there is a usbloader build into this, isn't that not support here?

Freedom does not include an USB-Loader Crediar
The .nfo file says it does.... WaxyPumpkin72 04:55, 6 October 2009 (UTC)
I thought it was added in beta2. Is this a modified "wiibrew" version, or is it in there? --SifJar 21:43, 9 October 2009 (UTC)


will this work on 4.1?

Tried freedom, had some major problems

I have a 4.0U Wii with a bunch of trucha vulnerable IOSes, cIOS 249 rev15, cIOS222/223 rev4, Priiloader v0.1, The Homebrew Channel 1.0.6, DVDX, The USB Loader GX channel, DarkWii CSM, and BootMii as both boot2 and IOS.

First, I tried to run the standalone version of Freedom. I only say a black screen. I tried again, same result. Then, I tried the installer and installed it. After it installed, I got sent to the Freedom menu. I wasn't able to access the Homebrew Channel because for some reason Freedom couldn't find it in the channels menu. I figured I'd load the Homebrew Channel through Priiloader. So I started up the Wii while holding reset and I got a black screen. Tried again, same result. I later found out that it overwrote or uninstalled Priiloader. I then tried to start up the Wii normally and boot into Freedom again and got a black screen. Eventually, I managed to get to the Homebrew Channel via BootMii and re-install the System Menu, DarkWii, and Priiloader.

Basically, I couldn't get it to work at all.

Also, if this is a bit to late to say something (I'm not too sure how bumping topics and stuff works on wikis) then sorry. --Adetque 02:12, 15 November 2009 (UTC)

Freedom was unable to load the HBC because it was trying to load a channel named HAXX. As of HBC v1.0.6, the ID of the HBC is JODI, not HAXX. HAXX is removed by System Menu 4.2 and by the installer for HBC v1.0.6. I like saying HAXX. --Yossi 03:09, 15 November 2009 (UTC)
Oh right, this was made before they changed it to JODI. What about the other stuff though, like freedom not loading when I start up the Wii?
Also, no I'm not a pirate in case you thought I was. I use USB Loader GX 'cause my disc drive is messed up and screams whenever I have a disc in it. --Adetque 19:52, 15 November 2009 (UTC)
As I understand it, Freedom was abandoned, or at least put on a back burner for a while. It's very possible that crediar just dumped whatever he had at the time he lost interest on to wiibrew, and it's not in a working condition. --Yossi 11:37, 16 November 2009 (UTC)