From WiiBrew
Jump to navigation Jump to search

talk about priiloader here

Feature Request: BGM

If someone can make a hack to turn off system menu background music, what about a hack that simply *changes* the background music to a music file of your choice, such as a file stored on SD? Can it be done? Should it be done? --Iwata-san 03:48, 29 June 2010 (UTC)

Feature Request

Not exactly a feature, but it would be nice if unknown titles (with ????????????????? as a name, I think they are all (most anyways) wiiware/vc games placed on an sd card) were put at the bottom of the launch title feature. I'm not sure if the force english title names changed this or not though. A database would be even nicer. 4068401 04:01, 19 October 2010 (CEST)

Feature Request

Any chance of getting the black screen with white letters back, or at least making it an option to select black or white background and saving in the hacks.ini file? I do love how the new Priiloader works, and that it supports SDHC cards now. --Donsch 23:50, 24 November 2009 (UTC)

its actually already added now. see svn. 0.2 will have both themes.--DacoTaco 05:00, 27 November 2009 (UTC)

The white background's blue text is hard to see with all that white. Change that color to some other color more visible? The black backgorund's yellow text is also some what hard to see. Change color to like orange or something?--Gamax92 00:55, 5 February 2011 (CET)

WiiRemote Disconnection

When I load the .dol file, it comes up with the screen saying "priiloader rev 15 (preloader v0.30b) Installation / Removal Tool...Please Press Plus To Install Or Minus To Remove" but then the WiiRemote disconnects, and pressing any of the buttons on it just makes the lights flash, and it can't reconnect, leaving me to having to hard power off the Wii. --Xiphiidae 00:28, 7 November 2009 (UTC)

youre trying to use CIOS aren't you (by holding B and the + or - )? its the only time the installer disconnects all wiimotes (and when installer is done but this isn't the case)--DacoTaco 00:38, 7 November 2009 (UTC)
No, I'm not pressing any buttons, the WiiRemote disconnects as soon as the .dol loads.--Xiphiidae 00:41, 7 November 2009 (UTC)

are you running this from Homebrew channel? if so, reinstall IOS36 with trucha&ES_DIVerify. i dont see why the WPAD_Init should fail like that--DacoTaco 08:59, 7 November 2009 (UTC)

Done that, nothing changed, WiiRemote still disconnects.--Xiphiidae 09:32, 7 November 2009 (UTC)
Okay, got it working, and I installed it fine, but now, even though my system menu loads fine, a few seconds after I put a disc in the Wii, all Wiimotes disconnect and it just keeps reading the disc (Wii+GC Disc icons in disc channel keep spinning), it looks like I can't play games now. --Xiphiidae 10:12, 7 November 2009 (UTC)
what settings in priiloader are you using? if i can recreate the bug maybe i can fix it. and what system version are you on --DacoTaco 10:27, 7 November 2009 (UTC)
I'm on 4.2E, and I've got the SysMenu running on IOS70, Priiloader autoboots to SysMenu, both the 'Stop Disc' and 'Ignore Standby Setting' options with Priiloader are both turned off, and I've turned all the Menu Hacks off and the problem persists. --Xiphiidae 10:34, 7 November 2009 (UTC)
is it set in settings to load ios 70 or just use system menu ios? cause im on 4.2 and it works fine...--DacoTaco 10:57, 7 November 2009 (UTC)
It's set to use the System Menu IOS. --Xiphiidae 11:00, 7 November 2009 (UTC)
did phpgeek's rev4 or the priiloader beta show this problem?--DacoTaco 11:21, 7 November 2009 (UTC)
This version: --Xiphiidae 11:24, 7 November 2009 (UTC)

I seem to be having the same problem as DacoTaco is having above, in that I have just updated from Preloader rev4 by phpgeek to the new Priiloader and my Wii no longer recognises Wii disks in the Wii Menu although GameCube discs appear to work fine. I have to load all my games via Gecko 1.9.3. Also I just tried to load the Homebrew Channel from the Wii Menu with a disc inserted and I just got a black screen and it wouldn't load any further. I can only guess that when you fixed the disc spinning bug and closed the dvd drive it now can't access it at all. I will now see if I can remove Priiloader completely or downgrade again to Preloader rev4. I'm running System Menu 3.2E JP 14:06, 7 November 2009 (UTC)

@ both JP as Xiphiidae : i need to know what your wii settings are (the shut down settings, wc24,resolution etc etc ) + priiloader settings + if your system menu ios is patched with anything and what its patched with. no this does not have anything to do with the DVD spin bug beeing killed. or at least it shouldn't. --DacoTaco 14:18, 7 November 2009 (UTC)

Crash & Bug Reports

Has there been much testing yet with bannerbomb method? I'm have a Wii with 4.2u on it - if I run Priiloader with Bannerbomb v2, I get the same message as if I ran it through HBC with an unpatched IOS36, only it shows IOS70(expected) and gives me a code dump before locking the console (unexpected...) JustMe 21:15, 7 November 2009 (UTC)

when does it crash in the installer? and can i get a picture of the code dump? technically it should work 100% --DacoTaco 21:29, 7 November 2009 (UTC)
Running the installer through HBC(unpatched IOS) gives the message shown in picture 1. After that it exits back to HBC. Running the installer through BannerBomb v2 shows the same message, being relevant to IOS70. After the message is displayed though, it then does a code dump(picture 2) and locks the console. The Wii is nearly stock off-the-self. Right now it only has HBC, DVDx and BootMii-IOS loaded on it. No other modifications. Picture 1 Picture 2 --JustMe 15:47, 8 November 2009 (UTC)
odd. it worked fine on my patch free ios70 with bannerbomb... :/ the code dump is prob the exit failing. ill look into it if i have time... in the mean time; try finding a safe guide to patch trucha/es_DIverify on ios36.--DacoTaco 17:35, 8 November 2009 (UTC)
I looked at the source of the installer and there's a comment in it which says that to have NAND permissions, SU needs trucha i.e. you need to have trucha and ES_Identify in IOS70, or if you use bannerbomb, you should be able to manage with just trucha. But from the looks of things you do need trucha in IOS70. --SifJar 16:59, 8 November 2009 (UTC)
i know, but my ios70 is clean of any patching and it worked... :/ thats why im kinda suprised. mind testing on a clean ios yourself? --DacoTaco 17:35, 8 November 2009 (UTC)
I will try when I have installed BootMii as boot2 (I know, I should have done it LONG ago, I'll try and get it done soon.) I( have no patched IOS anyway, so I'll just need to install BootMii. However, I think you have realised that it only worked for you because it was already installed so did not need to patch the System Menu .tik --SifJar 20:05, 10 November 2009 (UTC)
it never patches the system menu tik. it copies it to the system menu path so any homebrew can access it without nand permissions or trucha (to give "su" access). but ye, i understand now anyway.--DacoTaco 22:08, 10 November 2009 (UTC)
You knew what I meant =P --SifJar 22:11, 10 November 2009 (UTC)

I can crash the Priiloader every time by loading a file to install, then choosing installed file. The funny thing is that after power cycling the Wii, it actually does run the installed file successfully.--Donsch 23:55, 24 November 2009 (UTC)

and what dol would you be installing?--DacoTaco 05:00, 27 November 2009 (UTC)

The disable bgm setting doesn't work for some reason.--Sambena 14:16, 11 December 2009 (UTC)

Priiloader v.02 only boots system menu every other time. I have noticed others on Tehskeen who have the same problem.--Sambena 03:26, 13 December 2009 (UTC)

When using "Remove NoCopy Save File Protection" on System menu 4.1J with the correct hacks.ini copying of savegames from sd to flash or deleting savegames from flash will freeze the wii. In the case of deleting savegames from flash, this will cause the wii savegame menu to freeze while loading. Gannon 00:57, 21 December 2009 (UTC)

question is, is that related to priiloader or the hacks? if its the hacks then lol@person who made it :) --DacoTaco 06:31, 21 December 2009 (UTC)

I just upgraded to Priiloader v0.3 rev45 and this fixed the bug from v0.2 where when shutting down from a game it loaded straight to priiloader instead of autoboot. But now I can't get the new feature when no wiimote is sync'd to boot to System Menu. I boot Priiloader holding reset, then wait 15 seconds, there is no display or hint to when to push the button again so I count to 20 and push reset and nothing, it doesn't boot to system menu and wait longer and try again and still nothing. I'd really like to get this working as it will help a lot of people with unsync'd remotes and no GC controller. Stryk3r 00:31, 14 January 2010 (UTC)

cause the code doing that isn't in the SVN yet. use the beta found here . it has the code to use reset to autoboot and will get in SVN once i plan to add something else to 0.3 (highly unlikely) or when 0.3 gets publicly released (which is very soon).--DacoTaco 06:20, 14 January 2010 (UTC)

Interesting Info from DacoTaco

according to DacoTaco, if you run the installer with bannerbomb (or from priiloader itself) , you do not need ANY patched IOS at all, even for installation. Which I think is pretty interesting. Felt I should mention it here. --SifJar 12:33, 7 November 2009 (UTC)

Felt I should add that you actually still need trucha bug in System Menu IOS for this to work. ES_Identify patch isn't needed though. --SifJar 22:00, 21 November 2009 (UTC)

Can't boot into system menu

I installed priiloader with a proper hacks.ini and when I rebooted it loaded into the main menu and stopped there. I than try to laod into system menu and it just reboots back into the priiloader menu. I can boot into homebrew channel and boot into bootmii just not into system menu. I am using system menu 4.0u. Please help. Oh I tried to unintall and it gives me an error telling me aborting mission. -Sambena —Preceding unsigned comment added by Sambena (talkcontribs) 03:40, 10 November 2009 (UTC)

what is the error when uninstalling?its not going to say aborting mission without a reason. and is there any error you get to see when you try and boot system menu? --DacoTaco 05:52, 10 November 2009 (UTC)
Sorry, I had a feeling I should of waited to fix my problem after talking to you. Now I have no useful information to pass on to you. I concluded one of three things happened. Either my system menu got corrupted, Priiloader was pointing to itself (doubtful) or my ios60 didn't have truncha. I am going with option three. I thought the installer was suppose to patch ios60, but mine didnt get patched. I know this because I restored my system menu (downloaded with nusd) and imported it with a program made by voldemort (the coder that shall not be named here at wiibrew) I know this is a very dangerous thing to do and shouldn't be done by anyone unless they know what they are doing. (insert standard I accept no responsibility clause and moving on)I than installed preloader v.30 and I got a ES_identify error on ios60. which is weird, becuase I tried using ios36 in priiloader to boot my system menu and it just booted back into priiloaders menu and I know ios36 is patched and working for I use it to boot into my system menu with preloader v.3.--Sambena 14:28, 10 November 2009 (UTC)
why the hell are you using ios 36 for system menu 4.0... anyway, i have really no idea what you did. if you install priiloader(when system menu wad was installed which is pointless as the installer can uninstall priiloader itself!) does it say priiloader was detected? if so, you fucked your system menu (how, i have NO idea). as you can still boot the wii i recommend you recover a bootmii backup and try again.

unstalling priiloader

ok im testing priiloader to see if it install good and it did so i did try to unstall it and boom it on me wii still and i was like 0_0 so is it a bug??? and i do got bootmii so im good 0_0 is it a bug? —Preceding unsigned comment added by Wiisonic (talkcontribs) 04:17, 26 November 2009 (UTC)

your not even telling me what actually happens so how the hell should i know--DacoTaco 05:00, 27 November 2009 (UTC)

Unable to AutoBoot into System Menu When SD is Inserted

When my SD card is inserted, priiloader won't autoboot to the System Menu. Starting the Wii with no card inserted autoboots perfectly. I have it set to use System Menu IOS, if that makes any difference. Autoboot to HBC works fine. Haven't had a chance to test autobooting to installed .dol.--Qwertymodo 06:10, 17 December 2009 (UTC)

its being taken care off. it has to do with hacks :) --DacoTaco 15:34, 17 December 2009 (UTC)
Good to hear. Glad to see active development on this project. If it makes any difference, it fails to autoload with a card inserted regardless of whether or not the hacks.ini file is on the card.--Qwertymodo 10:33, 18 December 2009 (UTC)

Before I install...

Does it matter what IOS has the Trucha Bug? I have System Menu 4.2U and I used Trucha Bug Restorer Mod to install it.--Hunterm 03:21, 20 December 2009 (UTC)

yes, it has to be the IOS that is used by the installer. if you use Homebrew channel to load the installer this will be IOS36.note that you can also use 249 (cios) ( see on screen instructions)--DacoTaco 08:57, 20 December 2009 (UTC)
I have installed cIOS 249, so I just hold down B while installing so I can use 249! AWESOME!--Hunterm 20:29, 20 December 2009 (UTC)

Do I have to unnistall Preloader? If so, how? I have both Preloader and Bootmii.--Joaorbezerra 18:44, 21 January 2010 (UTC)

no priiloader can overwrite preloader. if you do wanna uninstall preloader first you can do so by reinstalling system menu wad --DacoTaco 20:34, 21 January 2010 (UTC)


How do I install this? Do I go to the SD Card Menu on the Wii Menu, or do I install it thru the HBC? Help me! I have 4.2 =( --jrcolonial98 —Preceding undated comment added 13:05, 1 January 2010 (UTC).

TBH, if you don't know that I don't think you should be installing this. This is quite a dangerous app which modifies the way your Wii functions. You should do plenty of research to make sure you know what it does and why/if you need it. --SifJar 14:15, 1 January 2010 (UTC)
Oh, I figured it out now. The only IOS with fakesigning was 36 so I loaded it thru the HBC and now it works perfectly. --jrcolonial98 {subst:undated|15:46, 30 January 2010 (UTC)}}

IOS Stub detection

I see that you you use the revision number to verify that an IOS is a stub, like i told in the ios history page, but it cannot detect "fake" stub, which are old ios non stub but with the revision changed to one another. Like in pimp my wii, where i use old revision of ios60, and change it to the latest revision, in order to prevent the overwriting when doing an update--Attila 00:17, 3 January 2010 (UTC) I suggest you to read the tmd and calculate the total size of the title with each contents size, and if the total is less than 200000, it is a stub !--Attila 00:33, 3 January 2010 (UTC)

True, and in the end i could readd my old checks ( checking tmd size (592 means stub...Except for ios 21) and/or the contents (stubs have 1 of their own and 2 shared. the others do not) ) but since this works with not modified IOS' (and even wankers CIOS 250) i think ill keep it like this and add the content checking since quite a few ppl use pimp my wii and i dont want more noobs shouting in my ears... --DacoTaco 00:42, 3 January 2010 (UTC)

questions from Bertm

I just put my hands on a 4.2u (LU65) that was messed with but I don't know what was done to it. When I turn it up the following menu appears on the screen: System Menu, Home Brew Channel, Bootme IOS, Installed File, Load/instal file, System menu hack, Settings,

IOS v70, System Menu v481 Priloader v0.3 (r41M), Priiloader is a mod of Preloader 0.30,

And it hangs there because I cannot sync any wiimote to the console. Is there a different controller that doesn't need syncing? Is there a way to get out of that situation? Any help would be appreciated. Thanks. Bertm 15:07, 11 February 2010 (UTC) Bertm

and that is why i hate unofficial releases. ow well, use a gamecube controller to move around in the menu. starting official 0.3 (rev47 or 48) you could press reset to boot sys menu but since this is a unofficial release thats not possible. gamecube controller is your cheapest way to go —Preceding unsigned comment added by DacoTaco (talkcontribs) 23:44, 13 February 2010 (UTC)
DacoTaco, as you suggested, the GC controller is able to navigate through the Priiloader, however there is not much I can do so far.
Here are the results I get from each option.
System Menu:
Failed to load System Menu
Homebrew Channel:
Upside down, displays apps from the APPS folder but doesn't seem to answer to the GC controller
Bootmii IOS:
Error booting Bootmii IOS (might not be installed???)
Installed file:
Runs whichever .dol I install in the "Load/Install File" option
Load/Install File:
Installs any .dol file residing on the SD root but hangs most of the time if I try to just load the same file
System Menu Hacks:
Everything is disabled for now
Autoboot = System Menu
Return to = System Menu
Shutdown to = Off
Stop Disk = On
Light slot error = Off
Ignore standby setup = Off
Background color = White
Use System Menu IOS = On
When I try to re-install the HBC with boot.elf and private folder on the root of SD it opens the first warning screen and doesn't respond to the GC controller.
When I install "Wad Manager 1.5" dol on the SD root it opens the first warning screen and doesn't respond to the GC controller.
When I install the "Sign Check" dol on the SD root it works properly until it reaches IOS31 rev 3349 and it hangs there.
When I install "Dop-IOS Mod 11.5" dol on the SD root it seems to work with the GC controller.
When I hit the "Scan the Wii's Internals" it tells me that 25 IOS are safe to test but it hangs after the 18th, (IOS 31) just like "Sign Check" (It sees 250, 223, 222, 70, 61, 60, 57, 56, 55, 53, 50, 38, 37, 36, 35, 34, 33, 31 and they are all Fakesign)
1) Should I do anything about the IOS lower than 31 since I can't list them?
2) How can I de-install Bootmii to make sure it does not interfere with the System Menu?
3) What would be the best way for me to re-install the HBC?
4) Should I use "Dop-IOS Mod 11.5" to re-install the 4.2 System Menu since I read that this would de-install Priiloader, I might end up with a full brick?
Thanks in advance, your suggestions will be greatly appreciated. --Bertm 03:54, 15 February 2010 (UTC)Bertm
Priiloader and Dop-IOS Mod v12 Beta5 saved my Wii.
1) Used Dop_IOS Mod v12 Beta5 to:
a) Remove Stub IOS30 which was preventing Syscheck to complete.
b) Re-install IOS70 with Fakesign, etc.
c) Re-install System Menu 4.2 while preserving Priloader (this new option is great)!
2) Rebooted
3) Re-sync Wiimote (finally)
4) Cleaned up all the junk channels that were installed by previous owner, including upside down HBC.
5) Re-installed stub IOS30
6) Virginized all non-stub IOS below 70
7) Updated Priiloader to v48
8) Started fresh install
I don't remember reading this anywhere, but while fighting with all this I found out that the upside down HBC was created by enabling Fakesign, etc on the IOS used by HBC. When you remove the Fakesign it comes back to normal.
Thanks all!!!
Bertm 19:07, 19 February 2010 (UTC)

Changelog needs update?

How exactly does the changelog need updating? --Dialexio 05:02, 1 August 2010 (UTC)

i have no idea, i dont have any idea why that guy added that tag... 0.5 beta 4 isn't a release like all the others, its a beta ... :-/

HBC Title ID Change!

For the newest HBC version, the ID changed. Could you update? I don't like sig.(s) Elosnoc Iiw 00:35, 24 August 2010 (UTC) Workaround: Bootmii IOS load, with autoboot to HBC. Ugh... I don't like sig.(s) Elosnoc Iiw 00:35, 24 August 2010 (UTC)

Feature Request: Start Channel without clicking "start"

When you click on a channel you have two options: 1) Wii Menu, 2) start. Of course clicking "start" is easy, but it's totally unnecessary. This is similar to the hack where you don't have to press "A" at the health screen. It would save time, but is definitely not a major priority. Is this possible with priiloader? Twinsenw 22:28, 10 September 2010 (CEST)

i think its possible but i have no idea. and the hacks itself isn't something i work on sadly :) thats all community based

Feature Request: Title Autoboot

Would it be possible to Autoboot to a title id as I would like to start with a nice splash screen from an installed channel? Bbryan 19:18, 17 September 2010 (CEST)

ive been asked to do that a lot and to this day i still fail to see why. the only channels bootable are channels visable in system menu. so that means thats either Wiiware/VC or forwarder channels. and i fail to see why you would want to boot the same wiiware/VC channel on every boot. forwarder channel on every boot? just use the installed file feature and use a forwarder...

I understand it is in no way an essential function and as such if its a difficult and/or lengthy process I fully understand, as the time you have already voluntarily spent on the app is very appreciated. As for its usefulness I myself only use WiiMC at the moment and the blank screen at startup while waiting for my usb device could be replaced by a splash screen from the nice WiiMC channel if this function was an option. I'm sure others would also find it useful if added. I hope it could be done without to much trouble other wise never mind. Bbryan 15:24, 19 September 2010 (CEST)

0.5 Comming Out?


I realy want priiloader but i cant instal cIOS! When can i download it! Even if its not brick free in the install! I Will take the risk! But if you think its to risky... i'll wait. So PLEASE focus on working on it! All Im looking at is Boot to hbc 1.0.8/7 and no cIOS So Please! Continue Working!

-Be Advised


OK, I'm kind of stuck. I don't know if my system can use Priiloader. I have System Menu 4.3U. I have modified NO IOSes unless BootMii (, Riivolution channel and/or HBC?) count. I am pretty sure I use either Smash Stack or HBC to install. Please help, I am a novice at Homebrew.

you need a patched ios 249 before priiloader 0.4 will install. priiloader 0.5 didn't need an patched ios but since it was unsafe it was removed. --DacoTaco 20:21, 13 November 2010 (CET)
TBH, I'm not sure such a novice should install as invasive a modification as Priiloader. Do you know WHY you need it, and what for? --SifJar 20:55, 13 November 2010 (CET)

Help needed installing

I'm wanting to install this, and I'm not really sure where to start.

First, there's the big warning of "unmodified IOS's". But to get homebrew on my Wii, I've had to put modified IOS's on.

Which IOS's should be virgin, and which are safe to alter for this?

Second, is the installer itself sufficient, or do I need to put the hacks on the SD card as well as the installer?

Third, what I want to do is this. Can priloader do this:

1. If turned on by inserting a disk, start it up. Bypass the operating system version check.
2. If turned on without inserting a disk, run such-and-such channel. (Wii Fit channel, specifically).
3. If returning to the menu from another program or channel, wait at the menu.
4. Skip the delays and button presses at startup. Keep the music and sound effects at the menu.
5. When starting a program, skip the button press as the program loads.
6. * Provide a brick protection by giving a way to access bootmii even if the system menu is broken.
7 * Provide a brick protection by giving a way to access HBC even if the system menu is broken. (HBC lets me access bootmii) (Preferred over #6).

Keybounce 03:27, 21 January 2011 (CET)

Black brick

Hello, i need help yesterday when i tried to modify a friend wii i get a brick. This is the info: the kid update via system option on dec 2010, no problem installing HBC 1.08 via Smash Brawl, then before i continued i want to install priiloader, so i use the new version launching it with HBC so i press"Aand+" i get copy titles ok then patching TMD... message but it didnt finish i wait for 20min but no advanced so heres is what i did restart the console. I have a horrible surprise when nothing load just a black screen. I tried the savemii so i can use a retail disk like WiiParty to install a new system menu but can get to it load the recuperation menu; so my question is the next the installation of priiloader did something to the system that now i cannot acces to recovery menu or perhaps is his gamecube slot that is workin wrong? —Preceding unsigned comment added by Monwi28 (talkcontribs) 18:01, 24 January 2011 (CET)

V0.5 is known to cause bricks. What version did you use? --Sper56 02:48, 26 January 2011 (CET)
v0.6 also causes bricks (as does v0.4, according to vaguerant's comment on that page). Tueidj 04:57, 26 January 2011 (CET)
I was using v0.6, i think is something related the bug AHBPROT. I have a horrible brick, guess i need to find a new board to solve the problem. SO my question is the next if i installed with the CIOS option the "B and +" button would the brick still happened? —Preceding unsigned comment added by Monwi28 (talkcontribs) 01:13, 27 January 2011 (CET)

DVDX Inclusion/Copyright

Did you get permission to redistribute the DVDX stub as part of the installer? Seems a bit hyprocritical to slag off Team Twiizers and HBC on your blog and rip off one of their other apps at the same time in order to get yours to function properly. Tueidj 06:55, 8 April 2011 (CEST)

if you'd look beyond the size of your nose you'd see i released a patch with the changes i did. now stop harassing me or share a proper fix.--DacoTaco
You mean this? How does a patch for libdi give you the right to redistribute the DVDX stub? Where is the source code that defines "_00000000_app" and "_00000001_app"? Pretty sure they're just binary blobs stolen from a DVDX installation which makes this program illegal. Tueidj 23:53, 9 April 2011 (CEST)
how about, those apps were never changed (only made into a header), so a patch of them is not needed to be legal afaik.if you are going to bitch about them then ill add them cause you are such a jerk about them. the head says that it can be used in any way but if a modification is done a patch must be provided (i even went overboard on the main files but ok...). and it is harassing imo if you ask me, or try to ask me indirectly, everywhere you can --DacoTaco 01:14, 10 April 2011 (CEST)
I don't think you're getting it. Those files make up the DVDX stub which is copyright Team Twiizers and not redistributable - it's about as legal as distributing a HBC wad. They are separate from libDI, which is included in libogc. You do not have permission to use them freely, they're not even downloadable from the original authors any more. As for supposedly harassing you or asking you "indirectly", I asked you directly in #wiidev and you didn't answer. If you're referring to a conversation I had on a certain forum with a user called "lolwut", I don't see how you can claim that's harassment when he specifically stated that he was definitely not you using a false name. Tueidj 01:42, 10 April 2011 (CEST)
valid point; but like i told anyone harassing me ever since 0.5; help me get a decent fix and im fine. i will see if i can't do anything about the apps since you seem to be all buthurt about them --DacoTaco 01:53, 10 April 2011 (CEST)
Maybe people would be more inclined to help you if your attitude didn't stink. Every reply you made to me here was insulting, yet you still expect to be spoonfed a solution for your problem. Tueidj 02:04, 10 April 2011 (CEST)
And how could i not be pissed at people like you. i've been friendly when i entered the scene but all i got back was bad shit and being looked down at, even before 0.5. with result you can all stick your heads up your a**es for all i care. that, and you all claim to write awesome code ,that apparently has horrible horrible bugs and silliness which make ME facepalm; who ,according to many, can't code jack shit.yes tueidj, that gets old and would piss off anyone. good example of you high horse people's "awesome" code is your 2x video init in FTPii which made the HBC stub screw itself when run from a specific forwarding channel so it was broken AND left a horrible green bar on the screen when it was booting SM. PS : i had a quick look at the app's and from a quick first look i dont see anything UBER SUPER SPECIAL about those apps. im to tired to look at that nand code of atm which is the only supposedly magical about the apps --DacoTaco 02:25, 10 April 2011 (CEST)
There, are you happy now? the nand code they used in dvdx didn't contain any magic at all that i could see on first sight. so now the patch includes 2 apps that are unrelated to DVDX. hell; only 1 thing is related to dvdx & libdi in that patch and thats the returning once the title was started (the asm code from marcan). this patch was tested and working so meh *shrug*
Lol, so "we" (I am not part of Team Twiizers) write buggy code, except when it's something you can't write yourself (marcan's asm) and then apparently it's free game. Did you remove the easily identifiable DVDX ticket, TMD and footer (why is that even there, except to say "look I stole from marcan@hackmii") as well? Tueidj 11:19, 10 April 2011 (CEST)
with we i didn't only include TT you know. and i never said that asm code of marcan was clean. they changed it for a reason im sure of that. and that code was free game since it was part of libogc. and if you are going to bitch about the tik,tmd and other shit then i can change them again and make it look like the minimum required to get the title to install. they are not important at all if you ask me and im not sure why you are still bitching now that ive changed it --DacoTaco 11:34, 10 April 2011 (CEST)
Then I don't know who/what you're talking about. I've never had anything to do with FTPii nor the HBC bug that is the cause of all this so I've got no idea who the "you all" group is that you're referring to. And yes, I strongly suggest you change the ticket and TMD - you wouldn't want to get caught out by some hidden signature of the original owner. Tueidj 11:49, 10 April 2011 (CEST)

Dangerous Via HBC Installed with Smash Stack?

Hello. I really want to install Priiloader on my Wii, but I read that it is dangerous to do if you've installed the Homebrew Channel on your Wii using Smash Stack (which is exactly what I did). Is this true, or did I just read something wrong? MoMo6 22:53, 1 September 2011 (CEST)

it shouldn't be. only if you are going to install 0.5 with HBC 1.0.7 or 1.0.8. so just use 0.7 and you'll be fine. --DacoTaco 08:36, 18 October 2011 (CEST)
Priiloader modifies your NAND, and so is inherently dangerous HOWEVER provided there is no power cut and you use the latest version, you SHOULD be OK. But like with anything that modifies NAND, there is a risk involved, and you accept full responsibility for the consequences. The method used to install HBC is completely irrelevant and does not affect installation of Priiloader in anyway. --SifJar 19:17, 18 October 2011 (CEST)

System menu blackout???

Why in the world would you want to use the hack that blacks out the system menu?! --ScoopGracie (talk) 01:48, 6 May 2020 (CEST)

/Update Priiloader page to link to GitHub issues page for "known issues"?/

THat way it would be more uptodate. Just an idea :)

TheTechRobo (talk) 16:32, 3 April 2021 (CEST)

-- Feel free to change it, im ok with that