Talk:IOS55

From WiiBrew
Jump to navigation Jump to search

Boom Blox: Bash Party also asks for IOS55 to be installed, according to Gecko. (Japanese unit, US game.) No problems installing it. Unfortunately, I don't recall what firmware is on the system. 00:20, 9 August 2009 (UTC) —Preceding unsigned comment added by Shani (talkcontribs) 00:20, 9 August 2009 (UTC)

Cleanup

Either clean this page or delete it.
1. Nothing on Wii can require 2 IOS, it either needs the one or the other.
2. IOS38 and IOS55 both seem to have Wii Speak support. I would say, the newer games use IOS55, because it's the latest IOS with Wii Speak support.
3. brickblocker? Are you serious?
4. 002 error is when the game is started with the wrong IOS, right. That can only happen in the disc channel if the system menu was hacked to launch games with another IOS, or on warez crap. So basically 002 error can only appear when using a loader. Since there's more or less only Gecko OS, it's not an issue, as the latest Gecko OS allows to install missing IOS from the disc directly and does not allow to run games with a wrong IOS.
5. You get a black screen is a result you could expect in the disc channel, if you start a game, and don't have its IOS installed(starfall or preloader disc update skip hack). --WiiPower 09:19, 9 September 2009 (UTC)