From WiiBrew
Jump to navigation Jump to search

Works pretty well. I did have one issue, which I'll get to in a bit.

What I've done so far:

Backed up my NTSC windwaker save

Installed a different NTSC windwaker save from GameFAQs

Backed up my Pokémon Colosseum save

Deleted said save from the memcard

Restored save to memcard

Traded Pokémon onto GBA, which involves saving on the memcard

Deleted modified save from memcard

And here's where we get the problem: when I go to restore the save from the SD card (the unmodified version, without the Pokémon traded) I get an error. It reads the SD card fine, I choose the save, it says "Offset: 393280 Press A to continue", I press A, and it says "Error during restore, press A to continue". Any ideas? --Flyne 23:50, 7 August 2008 (CEST)

I have a some saves which I can't to save to SD. I have USB Memory adapter and I save this saves through it. I can email it to author for research. CityAceE on 27/08/2008

List of bugs....

Heres a list of bugs I have been having with an official gamecube memory card. -The "Backup mode won't work" Just remains at the same screen when pressing 1 -Backup mode works randomly? I have only gotten 1 successful copy, that was super smash bros melee. -The other 2 times I could copy, it would copy, but it would create 2 files and the game wouldn't recognize the game save I copied. It would ask me if I would want to create a new save file, if I did, there would be 2 files on the memory card and would show that in the data management. (I made sure the region of the save file matched the game I had.) Crwys

Won't work, BSOD

Help! When I load NuGaSa, all i get is a black screen. I have tried it with memory card in and out. Please tell me what I'm doing wrong.

From TheUser: I've also experienced this problem. I've tried several different character formatting and directory configurations as well both Nintendo and third-party cards of various sizes. Additionally, I've attempted formatting my SD to both NTSC and FAT32. All attempts have produced the exact same black screen result as posted above. I believe the culprit may be in an unstable build. Can anyone provide any information? It seems very odd that this appears to be such a local issue when I've gone to such great lengths to troubleshoot the problem.

From Rctgamer3: I've experienced this problem too. Every time i started NuGaSa i got a BSOD. I unplugged my USB keyboard (See this WiiBrew forum post), and after that, NuGaSa worked (with a third-party MadCatz card)!

I cant backup games

Ask me questions =) I hate explaining things in advance. I've Tried with an official card and a non-official memory card and neither of them worked

BUGREPORT: Application will not load (black screen) if a USB hub is inserted (I tried with 2 different hubs)

Toagac 16:38, 4 October 2008 (UTC)

Now I can't backup games either... I click 1 to backup games, but it just remains at the main screen, like as nothing happened. I make sure I have at least 1 save in my memory card, and that its in slot 1. Edit: Well it seems to work randomly or it just depends what kind of saves are in the memory card, or its something else? It worked 1 more time for me, but another thing i see is that if the game name isn't a certain name when "restoring" it, then it will copy, but the game won't read it, it will just ask if you want to create a save file, then if you do create a save file there will be 2 saves. Crwys 9:25 P.M., 21 December 2008 (UTC)

Same as Crwys, pressing 1 does nothing (official card if it matters) Jimbo12345 02:59, 3 January 2011 (CET)
It probably has to do with it being an official Nintendo memory card. If you can, try using a 3rd party memory card. --wiisixtyfour 04:35, 3 January 2011 (CET)

Any plans to make this work?

I don't mean to sound rude, but this is pretty much useless, until it works with Nintendo Memory Cards... And there are no other homebrew projects that I know of, which allow you to backup a memory card to SD. =/ I hope we'll get to see a new update to this soon...--NikoKun 20:52, 14 October 2008 (UTC)

Ditto. Please update this to get it to work with Nintendo memory cards or else please release the source so someone else can do it. Thank you! Deozaan 08:43, 14 November 2008 (UTC)

Sorry but i've been extremely busy lately. I will release the source soon. ( i need to search it ;) and clean the code at the moment it´s really dirty coded :) ) Then hopefully anyone with mre knowledge got the official Memory Cards working (i think it´s needed to manually unlock the MC !? I´m not sure.) nIxx

Thank you! I look forward to it! Deozaan 04:17, 8 December 2008 (UTC)
Please consider this a friendly reminder that there are those who are anxiously awaiting an update or source release. Please don't forget. :) Deozaan 01:34, 16 December 2008 (UTC)
Same... Crwys
I would love to see the source on this. I would like to compare since I've been studying GCMM's source. Are you still planning on a release? *fingers crossed* Dronesplitter 19:03, 7 August 2010 (UTC)

I got it to work with a different memory card:)

I got it to work with the MadCats Memory Cube 16 X. It didn't work at all with my old 128 MB MAX Memory card, everything came out corrupt. Now it works like a charm!!!!!!!!

Give it a try: (just to see it)

Mine is white instead of blue:) or purple w.e it is:P

Feel free to Email me

Does it always work, or do you still have bugs? :Crwys

Slot B?

Say, I've got a memory card stuck in slot B that has Animal Crossing Data on it's impossible to move it off of that memory card, and I'm hesitant to try forcing the memory card out as I don't want to break my Wii. What I'm getting at is, how hard would it be to make it so you can move data in and out of slot B and not just slot A? Because I kind of need that second slot to play a couple games and such... It'd be awfully appreciated, because I don't mind moving data in and out of the memory card, I just need to be able to, and Animal Crossing refuses to be moved. Thanks for making this application in the first place, by the way. --Taioko 09:18, 28 January 2009 (UTC)

NuGaSa corrupted my GC card!

I knew there were problems with official Memory Cards, but I thought that the worst thing that could happen was that the saves wouldn't be copied, but I never thought that it would corrupt it! Isn't there a way to recover my saves or fix my card (even if I lose my saves; this is the only card I have, and I really can't get a new one right now)?

Or at least, can someone write in the article that original cards may be corrupted by NuGaSa? You know, so it never happens again.

EDIT: I removed my GC card and reseted my Wii, now it works again :)

Protected Save Files

I've gotten NuGaSa to work a few times (sometimes I get the errors other people have mentioned) but even when it does work, it doesn't seem to work with restoring save files for certain games. A look at the page for GCMM, a similar program to NuGaSa, suggests that a few games like F-Zero GX, Fire Emblem, Medal of Honor: Frontline and Pokemon Colosseum use protected save files that only work with the memory card that the files were originally created on - something about the serial numbers that correspond to each individual memory card.

Are there any possible ways to work around this? Cheers!

atomicblue 21:30, 30 August 2010

Corrupted memory cards

I've got a question about them. If Nugasa corrups your memory card but you get it working again by following the steps specified in the article ("just remove the GC card and turn off your Wii for a few minutes. The GC card should work again after that"), will all of your saves be lost? —Preceding unsigned comment added by Dere (talkcontribs) 22:37, 19 September 2011 (CEST)